主题 : H3安装程序报错 复制链接 | 浏览器收藏 | 打印
级别: 新手上路
UID: 147446
精华: 0
发帖: 2
金钱: 10 两
威望: 2 点
贡献值: 0 点
综合积分: 4 分
注册时间: 2022-05-15
最后登录: 2022-05-15
楼主  发表于: 44天前

 H3安装程序报错

在H3上(Ubuntu 16.04.2 LTS,内核版本3.4)使用命令apt-get install -y gcc-arm-linux-gnueabi安装交叉编译工具链,报错如下:
Package gcc-arm-linux-gnueabi is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'gcc-arm-linux-gnueabi' has no installation candidate

网络都是通的,源也更换过国内的试过,还是不行。

但是在虚拟机里能正常安装,这可能是什么原因呢?